seems i found another bug, this time its built in backup

We are searching new team members. Are you up to date with latest news or do you want to help other users? Then you might be able to help us out! More information
  • ok, so when it took me too long on friday to get the ota for b10 i deceded to do the manual download. Unfortunately (ok, thwts my own fault) i derped and downloaded marshmallow b10 instead. When flashing that one the updater told me that the update would be lossy and it would take a backup for that reason. So far so good, after the flash i bootlooped and thought ok, there is a backup, so went to recovery to do a factory reset. This wasnt the best idea but i didnt yet realize i flashed marshmallow so i just did that and the device booted and i realized my derp. So i downloaded and flashed nougat b10 i was originally to dl and tried to restore the backup, unfortunately i had been able to only restore call logs and sms messages, the app restore wentbthrough but gave a triangle with a ! in it and no apps restored. So i flashed back b09 to see if it works on the firmware i took the backup on, but no dice either. This costed me big part of my weekend to recover to a state which is not completely but nearly the state i was on, fortunately i use backup functions in many apps i use like kustom widget, tasker and others and i always maintain a 1/1 copy of mybinternal sdcard on my nas using foldersync to keep it fresh every night.

    So the bug seems to be either backup doesnt do the backup correctly, or there is a probpem with the restore function.